Современные технологии автоматизации» («СТА») —  журнал для квалифицированных специалистов по промышленной автоматизации Форум СТА — современные технологии автоматизации Домашняя страница
Домашняя страница форума CTA Домашняя страница форума CTA > II. АСУТП и SCADA > ПЛК и микроконтроллеры
  Активные темы Активные темы
  FAQ FAQ  Искать в форуме   Зарегистрироваться Зарегистрироваться  Вход в систему Вход в систему

SIMENS LOGO!модуль DM8 230R

 Ответить Ответить Страница  12>
Автор
Сообщение
arnyclochcov Смотреть выпадающим
Новичок
Новичок


Присоединился: 09 Май 2017
Online Status: Offline
Публикации: 6
Свойства публикации Свойства публикации   Ответить, цитируя автора - arnyclochcov Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Тема сообщения: SIMENS LOGO!модуль DM8 230R
    Опубликовано: 09 Май 2017 17:23
Здравствуйте.
столкнулся с такой проблемой:
имеется щит автоматики с контроллером SIMENS LOGO! Basic на 230 вольт,  тремя модулями расширения DM8 230R 0ВА1 и одним модулем АМ2.
внезапно на втором и третьем модулях DM8 и на AM2 индикаторы стали светиться красным цветом.
проводил различные эксперименты - отключил все провода от всех входов I и выходов Q, менял местами модули DM8.
остановился на том, что второй и третий DM8 исключил из шины. оставшиеся модули (DM8 и AM2) теперь находятся в режиме RUN- зеленый индикатор.
значит ли это, что второй и третий модули вышли из строя или может быть, что проблема в коммутационной программе? 
судя по индикации на экране Basic коммутационная программа выполняется. её можно остановить, запустить, на экране сообщение "FIRE".
думаю, что это реакция коммутационной программы на отсутствие сигнала на входе I1 второго модуля DM8, ведущего к клемме "ПОЖАР". этого входа ведь нет теперь (модуль остановлен, а впоследствии исключен из шины)
описания щита и программы нет. программа запаролена. разработчик отвечает что инженера давно не работают, а кто то даже умер.
если кто работал с ЛОГО, подскажите - столит ли покупать и менять модули DM8 или возможно стоит поискать проблему в другом месте... 
Наверх
Антон Соколов Смотреть выпадающим
Участник
Участник
Аватар

Присоединился: 29 Май 2014
Online Status: Offline
Публикации: 80
Свойства публикации Свойства публикации   Ответить, цитируя автора - Антон Соколов Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 10 Май 2017 10:59
А сэмулировать сигнал на I1 нельзя? 230 туда воткнуть и посмотреть на состояние головы.
Антон Соколов
Наверх
arnyclochcov Смотреть выпадающим
Новичок
Новичок


Присоединился: 09 Май 2017
Online Status: Offline
Публикации: 6
Свойства публикации Свойства публикации   Ответить, цитируя автора - arnyclochcov Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 10 Май 2017 20:46
сигнал на I1 подается всегда, т. к. контакт пожарной системы НЗ. коммутационная программа не видит его, т. к. сам модуль остановлен и этот вход программа не видит тоже, следовательно не видит сигнала с НЗ контакта. 
пробовал отключать провод с I1 - ничего не меняется.
Наверх
arnyclochcov Смотреть выпадающим
Новичок
Новичок


Присоединился: 09 Май 2017
Online Status: Offline
Публикации: 6
Свойства публикации Свойства публикации   Ответить, цитируя автора - arnyclochcov Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 10 Май 2017 20:53
может ли цифровой модуль быть остановлен коммутационной программой преднамеренно или это просто неисправность модуля?

Наверх
Антон Соколов Смотреть выпадающим
Участник
Участник
Аватар

Присоединился: 29 Май 2014
Online Status: Offline
Публикации: 80
Свойства публикации Свойства публикации   Ответить, цитируя автора - Антон Соколов Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 11 Май 2017 10:07
Очень помогла бы диагностика через софт сименса. Но я так понимаю, это невозможно. Скорее всего, модуль неисправен, но чтобы это установить точно, желательно подменить его исправным (взять где-то на время).
Антон Соколов
Наверх
Антон Соколов Смотреть выпадающим
Участник
Участник
Аватар

Присоединился: 29 Май 2014
Online Status: Offline
Публикации: 80
Свойства публикации Свойства публикации   Ответить, цитируя автора - Антон Соколов Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 11 Май 2017 10:12
Ну и совсем трэш - можно заморочиться и перехватить пароль сниффером.
Антон Соколов
Наверх
arnyclochcov Смотреть выпадающим
Новичок
Новичок


Присоединился: 09 Май 2017
Online Status: Offline
Публикации: 6
Свойства публикации Свойства публикации   Ответить, цитируя автора - arnyclochcov Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 12 Май 2017 13:48
правильно ли я понял, что программный стоп модулей все-
таки возможен? 
Наверх
Антон Соколов Смотреть выпадающим
Участник
Участник
Аватар

Присоединился: 29 Май 2014
Online Status: Offline
Публикации: 80
Свойства публикации Свойства публикации   Ответить, цитируя автора - Антон Соколов Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 12 Май 2017 15:05
Да, модули могут остановиться из-за общей ошибки
Антон Соколов
Наверх
arnyclochcov Смотреть выпадающим
Новичок
Новичок


Присоединился: 09 Май 2017
Online Status: Offline
Публикации: 6
Свойства публикации Свойства публикации   Ответить, цитируя автора - arnyclochcov Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 17 Май 2017 09:44
положил основной модуль и 2 цифровых на стол, соединил, подал питание (без сигналов и нагрузок).
2-й модуль в стопе. 
решил попробовать подать питание на него после того как пройдет инициализация 1-го. 
пока фазу вставлял и прикручивал клемму произошел "продолжительный дребезг", щелкание релюшек. но запуск модуля не произошел - все равно в стопе.
отключил общее питание, подал снова - и о чудо! модуль запустился...
то же самое сделал,ю подключив еще и третий модуль...
и он тоже заработал.
как это можно объяснить? некий сброс? и надолго ли это?
может ли быть такое, что основной модуль контролирует состояние контактов выходных реле на дополнительных модулях при запуске (инициализации)? и если они скажем залипшие, то оставляет их в стопе... а после того как я "побаловался" питанием модуля, реле отлипли и теперь смогли запуститься...
   
Наверх
arnyclochcov Смотреть выпадающим
Новичок
Новичок


Присоединился: 09 Май 2017
Online Status: Offline
Публикации: 6
Свойства публикации Свойства публикации   Ответить, цитируя автора - arnyclochcov Ответить, цитируя автора -  ОтветитьОтвет Прямая ссылка на эту публикацию Опубликовано: 17 Май 2017 09:46
жаль, что раньше не пришло в голову проверить контакты выходов модулей на прозвон 
Наверх
 Ответить Ответить Страница  12>

Переход на форум Права доступа на форуме Смотреть выпадающим

Bulletin Board Software by Web Wiz Forums® version 9.64
Powered by Web Wiz Forums Free Express Edition
Copyright ©2001-2009 Web Wiz